Magento

Kritische Sicherheitslücke in der Magestore Store Locator Extension

In der Magestore Store Locator-Erweiterung Version 1.0.2 (und früheren Versionen) liegt eine kritische Sicherheitsanfälligkeit vor, die zu unbefugtem Zugriff auf vertrauliche Informationen führen kann.

Magento fordert Kunden, die diese Erweiterung installiert haben, dringend auf, diese Erweiterung sofort zu deaktivieren oder unerwünschte Anfragen zu blockieren und eine aktualisierte Version der Extension vom Erweiterungsentwickler anzufordern.